Santy.A

diciembre 22nd, 2004

UPDATE (13:43): El virus no utiliza la vulnerabilidad de PHP, sino solamente la de phpBB (que a algunos les será familiar). A pesar de eso, recordar que hay que actualizar ambos.

Aprovechando la reciente vulnerabilidad de PHP ha aparecido un virus que utiliza el buscador Google para buscar páginas web vulnerables y atacarlas, modificando todos los ficheros a los que tenga acceso y buscando nuevos sitios para modificar.

El resultado del ataque del virus es este:

Santy

(Imagen de F-Secure weblog)

 Aunque gracias a Google, que no devuelve resultados al virus, este no puede expandirse más es muy importante actualizar las versiones tanto de PHP como de phpBB, que es el software que utiliza este virus para entrar en el servidor.

Más información en Weblog de F-Secure

Guardado en Nota | Comentarios desactivados en Santy.A

Los comentarios están cerrados.